Zündaussetzer

Re: Zündaussetzer

Beitragvon Jack-Lee » Mi 1. Jul 2020, 23:28

Hm... zu fest gezogen? Kann sich das so äußern?
Mist. Das Teil hab ich ziemlich zum Schluss ohne Drehmomentenschlüssel angebaut, da ichs zuerst übersehen hatte. Das könnte sich jetzt arg rächen.
Jack-Lee
 
Beiträge: 193
Registriert: So 6. Okt 2019, 15:51

Re: Zündaussetzer

Beitragvon Ralle » Do 2. Jul 2020, 17:21

Moin
Eventuell hilfreich https://www.hella.com/techworld/de/Technik/Sensoren-und-Aktuatoren/Klopfsensor-4012/
Laut Smart Wiki sind es 20,0 Nm.
Grüße Ralle
Ralle
 
Beiträge: 1443
Registriert: Fr 25. Sep 2009, 22:52

Re: Zündaussetzer

Beitragvon Jack-Lee » Fr 17. Jul 2020, 07:26

Servus,

nachdem ich gesten den Klopfsensor getauscht und mit Nennmoment angezogen habe, schien der Fehler weg... Nach löschen traten die "Fehlzündungen" nicht mehr auf. Habe heute auf der Fahrt zur Arbeit via OBD2 Dongle noch 2-3x den Fehlerspeicher abgefragt : Auch nichts.
Nun stelle ich den Wagen ab, mach den Motor aus, lese nochmal aus... und tada: "Missfire" P0300, P0301, P0302, P0303.
Was ist da los? Der Motor läuft ansich sauber, minimal "sägend" im Leerlauf (SPortnockenwelle...). Das Kerzenbild ist top und auf allen drei Zylindern gleich, Leistung ist da. Bin mit meinem Latein langsam am Ende.

Gruß,
Patrick

PS. hab auch noch Fehler P0220, B2120, P0420 und U2120. Kann es sein das ne defekte Drosselklappe und/oder versagende Spritpumpe solche Probleme auslösen können? Letztere ist, selbst für einen Smart, SEHR laut.
Jack-Lee
 
Beiträge: 193
Registriert: So 6. Okt 2019, 15:51

Re: Zündaussetzer

Beitragvon Heichelter » Fr 17. Jul 2020, 12:25

womit ließt Du die Fehler aus?
Diese Fehlernummern gibt es nicht.

Es sind bestimmt, wie anfangs auch, die Zündspulen. Mal neue verbauen und mir die alten schicken. Die kann ich immer brauchen. :mrgreen: :mrgreen: :mrgreen:

<Ernsthaft>
erstmal mit einem StarDiagnose die Fehler löschen und wenn neue kommen, auslesen und hier die Nummern posten. Dann kann man nachschauen was bei den Fehlern zu tun ist.

Bei der Häufigkeit der Fehler ist es aber zu 99% ein Massefehler oder ein Kabelbruch in der Stromversorgung.
Habe 1 Jahr nach dem Kabelbruch in dem Roadster gesucht den ich täglich benutzt habe. Ich kann nicht mehr zählen wie oft der einfach so ausgegangen ist und nach ein paar Minuten weiter fahren konnte.
Ich tausche aber auch erst dann Teile wenn ich mir sicher bin das diese defekt sind. :P
Achtung:
meine Beiträge werden gerne gelöscht oder ohne mein Wissen ab geändert.

„Wer einmal elektrisch gefahren ist, der ist für alle Zeiten für den Verbrenner verloren.“ Dr. Stefan Niemand, Leiter Produktplanung der AUDI AG
Benutzeravatar
Heichelter
 
Beiträge: 896
Registriert: Mo 8. Aug 2016, 20:23

Re: Zündaussetzer

Beitragvon Klaus » Fr 17. Jul 2020, 16:27

Das sind irgendwie verdammt viele Fehlercodes aus verschiedenen Bereichen. Pedalstellung, Lambda-Sonde, Zylinder.

Kann es sein dass der CAN-Bus ein Problem hat ? Oder halt der Kabelbaum.
Klaus
 
Beiträge: 1359
Registriert: Fr 18. Jun 2010, 19:00

Re: Zündaussetzer

Beitragvon Jack-Lee » Sa 18. Jul 2020, 07:44

Normalerweise lese ich die per SD aus, aktuell mit nem OBD2 Adapter und "Torque".

Ich vermute aber auch den Kabelbaum...als ich den Wagen bekomme hatte, ließ er sich nicht mal abschließen. Massepunkt überm Luffikasten war weg gegammelt. Da die Kabel aber recht weit "in die Isolierung hinein" oxidiert waren, kann ich mir vorstellen, das die Übergangswiderstände zu groß sein könnten.

@Heichelter :
Ich hatte, vor wechsel der Spulen, auf Zyl3 echte Zündaussetzer (richtiges Schlagen, Leistungsverlust, unrunder Motorlauf) und konnte diesen Fehler auf die anderen Zyl übertragen, wenn ich die Spulen untereinander getauscht habe.
Das ist schon ein ziemlich gutes Indiz, dass es das Bauteil war, bei dem der Fehler mit wandert... Aber vielleicht war die eine Spule nur etwas schlechter als die anderen beiden, so das es da am meisten aufgefallen ist. Nun hab ich ja auf allen 3 Zylindern "Zündaussetzer", die ich aber nicht wirklich beim normalen fahren merke. Nur im Leerlauf läuft er nicht 100% sauber. Kann aber auch an der Sportnockenwelle liegen.
Jack-Lee
 
Beiträge: 193
Registriert: So 6. Okt 2019, 15:51

Re: Zündaussetzer

Beitragvon Kalle » Sa 18. Jul 2020, 08:42

Moin,
die Leitungen sind wirklich ein Problem des Smarts. Es gibt zwei typische Scheuerstellen, der Bogen der Leitungen über dem linken Motorträger hinter dem Innenkotflügel und zum Drehzahlsensor (Getriebe) und Schaltmotor unter dem Luftleitkanal zum LLK. Wenn die Kabel durchgescheuert sind sieht man auch wie weit die Korrosion unter die Isolierung zieht. Das Scheiß-PVC zieht Wasser. Mindestens 1 mal im Jahr ziehe ich die unteren im Spritzwasser liegenden Stecker incl. Steuergerätestecker auseinander und pflege sie mit Kontaktspray .... trotz trockener Garage.
Auch intakt ausehende Massepunkte und Batteriepole regekmäßig kontrollieren. Ich habe schon Batteriepole gefunden, die waren von außen sauber und gefettet, in der Klemmung aber durch trockenes Bleioxydpulver kaum leitfähig.
Die Fehlersuche ist langwidrig ... außer man hat einen Thomas :mrgreen: ... in seiner Naivität :P legt er den Finger auf eine Verbindung und fragt, kann es hier dran liegen? ... Topp, Fehler gefunden :mrgreen: ... funktioniert leider bei seinen eigenen Smarts aber nicht :? .
Jrooß kalle
Kalle
 
Beiträge: 6536
Registriert: Fr 8. Mai 2009, 12:51
Wohnort: Düren

Re: Zündaussetzer

Beitragvon Thomas » Sa 18. Jul 2020, 10:17

:P
Benutzeravatar
Thomas
 
Beiträge: 3031
Registriert: Do 25. Dez 2008, 00:36
Wohnort: Aachen

Re: Zündaussetzer

Beitragvon Jack-Lee » Mi 19. Aug 2020, 22:46

Ich hab das jetzt mal mit der SD ausgelesen und mitbekommen das man die Fehler auch anklicken und Details anzeigen lassen kann... :roll:

"Dieser Fehler kann durch fahren mit leerem oder fast leerem Tank, sowie durch schlechte Wegstrecke gesetzt werden."

Echt jetzt? :roll: Ergo ist sind das keine Zündaussetzer, sondern schlicht harte Reifen+B12 Fahrwerk+übles Kopfsteinpflaster auf meiner täglichen Pendelstrecke...
Jack-Lee
 
Beiträge: 193
Registriert: So 6. Okt 2019, 15:51

Re: Zündaussetzer

Beitragvon Thomas » Fr 21. Aug 2020, 11:24

Welche Fehlernummern zeigte denn die DAS an?

Ich denke, der Fehler kann mal aufgrund äußerer Umständen auftreten. Wenn der Fehler regelmäßig gesetzt wird, ist das Problem eher nicht auf der Straße oder im Fahrwerk zu suchen.

Hast du beim Wechsel der Zündspulen auch die Kabel getauscht?
Benutzeravatar
Thomas
 
Beiträge: 3031
Registriert: Do 25. Dez 2008, 00:36
Wohnort: Aachen

Re: Zündaussetzer

Beitragvon Jack-Lee » Fr 25. Sep 2020, 15:24

Servus,
ich komme hoffentlich morgen dazu mich um den Wagen zu kümmern.
Die Fehlernummern sind : P0300, P0301, P0302, P0303

Es wurden natürlich auch die Zündkabel und Kerzen getauscht, nicht nur die Spulen. Alle Steckverbinder wurden mit Kontaktspray behandelt und auf defekte Dichtungen oder korrodierte Kontakte kontrolliert. Soweit alles unauffällig.
Die Fehler scheinen laut DAS bei hohen Drehzahlen auf zu treten, also über 4500U/min. Nur merk ich davon 0 im Vortrieb.
Was auffällig ist: Wenn ich das Gaspedal z.B. auf der Autobahn gleichmäßig gedrückt halte, "schwankt" der Durchzug etwas, als würde man ein wenig mit Gaspedal spielen. Haben meine anderen Smarts nicht. Pedal oder DK ne Macke? Eines der wenigen noch originalen Teile...

Gruß,
Patrick

PS. ich hatte die Benzinpumpe aufgrund der Geräuschkulisse getauscht. Diese war leider arg verrostet. Habe den Filter gleich mit gewechselt, das sicher einiges dort rein gekommen ist. Startet nun wieder n gutes Stück besser, die Zündungsfehler treten aber weiterhin auf. Ich würde gern mal die Einspritzventile ausbauen und auslitern. Beim testweise abziehen der einzelnen Ventile sank die Leerlaufdrehzahl bei Zylinder 3 weniger stark ab und im Leerlauf, wenn der Motor warm ist, "schaukelt" der Wagen auch ganz leicht, als würde ein Zylinder nur unsauber mitlaufen. Kompression und Co. ist aber i.O. und Kerzenbild auch.
Jack-Lee
 
Beiträge: 193
Registriert: So 6. Okt 2019, 15:51

Vorherige

Zurück zu Motor & Getriebe



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste