Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defekt

Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defekt

Neuer Beitragvon moe » Mi 23. Mai 2018, 09:12

Hallo zusammen,

einer meiner Roadsters macht ein wenig Probleme...

Als erstes ging die ESP leuchte beim start an. Nicht sproradisch, die Lampe geht bei jedem start an.
Gestern gingen dann beim Start zusätzlich noch die ABS und Handbremsleuchte an (ohne das die Handbremse angezogen war).

Fehlercode ausgelesen: "C13AF" - Ansaug-Magnetventil Hinterachse defekt.
Der Fehlercode is "Aktuell und Gespeichert".

Kann mir jemand hier erklären wo dieses Ansaug-Magnetventil sitzt?

Danke
moe
2013 - Alles muss man selber machen... Bild
2018 - Alles muss man selber machen... :lol:
Benutzeravatar
moe
 
Beiträge: 22
Registriert: So 15. Sep 2013, 20:59
Wohnort: Cork, Irland

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon Klaus » Mi 23. Mai 2018, 10:16

Diese recht aktuelle Diskussion bezieht sich zwar auf einen 42, ist aber offenbar das gleiche Problem mit den gleichen Symptomen:
https://www.motor-talk.de/forum/magnetv ... 24715.html

Bei unzusammenhängenden Fehlern würde ich allerdings erstmal das SAM ausbauen und überarbeiten lassen.
Klaus
 
Beiträge: 1199
Registriert: Fr 18. Jun 2010, 19:00

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon moe » Mi 23. Mai 2018, 10:43

Hi Klaus,

ja ich bin auch auf diesen Beitrag gestoßen und habe dort gefragt ob der Wechsel des ABS Blocks das Problem gelöst hat. Die gleiche Person hatte auch in anderen Foren gepostet, scheint wohl genau so verzweifelt zu sein wie ich.
Ich kann mal SAM, Motorsteuergerät und Tacho von einem anderen einbauen und schauen ob was bringt...

Danke schonmal, ich geb euch nen update.

Grüße
2013 - Alles muss man selber machen... Bild
2018 - Alles muss man selber machen... :lol:
Benutzeravatar
moe
 
Beiträge: 22
Registriert: So 15. Sep 2013, 20:59
Wohnort: Cork, Irland

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon Kalle » Mi 23. Mai 2018, 11:07

Moin,
das besagte Ventil sitzt oben im Ventilblock des ABS-Gerätes. Das ABS-Steuergerät sitzt auch am ABS-Block. Es kann also kein SAM- oder sonstiger Steuergerätfehler die Ursache sein. Es gibt Firmen, die ABS-Geräte überholen. Ich denke vielleicht tut es auch ein gebrauchtes ABS-Gerät. Bei Bedarf, Ich habe ein funktionsfähiges vom 452 hier liegen.
Gruß Kalle
Kalle
 
Beiträge: 6067
Registriert: Fr 8. Mai 2009, 12:51
Wohnort: Düren

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon moe » Mi 23. Mai 2018, 11:19

Na da kommen wir doch der Sache schon näher.
Danke Kalle, ich wollte gerade in den Workshop fahren und die Elektrik tauschen. Zum Glück habe ich nochmal hier reingeschaut :)

Eine ähnliche Antwort hatte ich auch in dem anderen Post gelesen, leider wurde dort nie erwähnt ob es das Problem gelöst hat.

Ich habe nen Teilespender (welcher mir schon viele gute Dienste erwiesen hat). Ich werde mal die komplette Mechnik des Blocks tauschen und schauen was passiert.
2013 - Alles muss man selber machen... Bild
2018 - Alles muss man selber machen... :lol:
Benutzeravatar
moe
 
Beiträge: 22
Registriert: So 15. Sep 2013, 20:59
Wohnort: Cork, Irland

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon Kalle » Mi 23. Mai 2018, 11:23

Moin,
ich denke, das ist der richtige Weg. Denke an genügend neuer Bremsflüssigkeit.
Viel Erfolg!
Jrooß Kalle
Kalle
 
Beiträge: 6067
Registriert: Fr 8. Mai 2009, 12:51
Wohnort: Düren

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon Heichelter » Mi 23. Mai 2018, 12:46

Habe mit ähnlichen Symptomen schon an mehreren Roadster gekämpft.

Nachdem ich (fast) alles getauscht hatte war es, wie fast immer, die Masseverbindung.
Mach erst die Masseverbindung richtig sauber (sind 2 Adern vom ESP) und den Stecker vom ESP ehe Du anfängst zu tauschen.

Wenn Du Schaltpläne brauchst -> melden.

Beim entlüften halte Dich an die Anweisung der DAS. Sonst macht man es öfters. ;)
Achtung:
meine Beiträge werden gerne gelöscht oder ohne mein Wissen ab geändert.
Benutzeravatar
Heichelter
 
Beiträge: 512
Registriert: Mo 8. Aug 2016, 20:23

Re: Fehlercode C13AF - Ansaug-Magnetventil Hinterachse defek

Neuer Beitragvon Tromen » Do 25. Okt 2018, 11:36

Bei Bedarf, Ich habe ein funktionsfähiges vom 452 hier liegen.
Tromen
 
Beiträge: 4
Registriert: Mi 25. Jul 2018, 18:40


Zurück zu Fahrwerk, Bremsen & Räder



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste