Benzinpumpe Walbro GSS 340

Benzinpumpe Walbro GSS 340

Beitragvon KayLi » Sa 13. Jun 2020, 17:54

Hallo Leute,
ich war heute dran die Krafstoffpumpe Walbro GSS 340 einzubauen, da sie etwas mehr drückt als die originale Smart Pumpe.
Bei höhreren Ladedrücken verspreche ich mir einen konstanten Benzindruck.
Nach dem Einbau hatte ich das Problem, dass sie zwar kurz anlief, aber nichts förderte. Am Anschluss oben kam nichts.
Ich hatte die Vermutung, dass sich eventuell im Feinfilter der unten an der Pumpe aufgesteckt ist, ein Luftpolster gebildet hat und so die Pumpe leer durchlief, weil dieser sehr fein ist. Nach etlichen Versuchen habe ich wieder die Originale eingabaut.
Meine Frage ist nun, ob jemand dieses Modell eingebaut hat und ob er vielleicht auch an dieser Hürde zu knabbern hatte, oder es etwas zu beachten gibt, was ich in meinem Leichtsinn übersehen habe.
Benutzeravatar
KayLi
 
Beiträge: 562
Registriert: Mi 17. Jun 2009, 17:35
Wohnort: München

Re: Benzinpumpe Walbro GSS 340

Beitragvon Thomas » Sa 13. Jun 2020, 21:29

Vielleicht sind + und - vertauscht und die Pumpe läuft rückwärts?
Benutzeravatar
Thomas
 
Beiträge: 3011
Registriert: Do 25. Dez 2008, 00:36
Wohnort: Aachen

Re: Benzinpumpe Walbro GSS 340

Beitragvon KayLi » So 14. Jun 2020, 08:23

Die Pumpe wird ja mit dem Stecker der Tankeinheit verbunden, von daher sollte ich man keinen Fehler machen.
Es sei denn Walbro hat sich gedacht die Polung mal zu tauschen. Aber das kann ich morgen mal extern überprüfen.
Benutzeravatar
KayLi
 
Beiträge: 562
Registriert: Mi 17. Jun 2009, 17:35
Wohnort: München

Re: Benzinpumpe Walbro GSS 340

Beitragvon KayLi » Mo 15. Jun 2020, 20:08

Heute habe ich den mitgelieferten Stecker samt 15cm Anschlusskabel nocheinmal angeschaut.
Tatsächlich ist hier die Polung getauscht. Thomas, damit hattest Du recht.
Dann kann ich es also noch einmal angehen, mit der Gewissheit diesmal Erfolg zu haben.
Danke noch einmal für Deinen Tip.
Benutzeravatar
KayLi
 
Beiträge: 562
Registriert: Mi 17. Jun 2009, 17:35
Wohnort: München

Re: Benzinpumpe Walbro GSS 340

Beitragvon Thomas » Fr 26. Jun 2020, 19:39

Cool! Bist du schon eine Runde gefahren? Wirkt sich die größere Pumpe aus?
Benutzeravatar
Thomas
 
Beiträge: 3011
Registriert: Do 25. Dez 2008, 00:36
Wohnort: Aachen

Re: Benzinpumpe Walbro GSS 340

Beitragvon KayLi » So 5. Jul 2020, 18:10

Da ich keine Anzeige habe, die ich während der Fahrt beobachten konnte, habe ich es natürlich nicht prüfen können, ob sie das tut was sie soll. Aber ich gehe mal davon aus dass sie den Druck hält. Eine schnelle Fahrt habe ich noch nicht gemacht, denke aber nicht dass man etwas merkt. Dazu ist die Lambdasonde derzeit auch nicht angeschlossen weil der alte Auspuff einen Riss hatte und nun einer ohne Anschluss seinen Dienst tut. Mit der originalen Pumpe habe ich aber damals sehr gut gesehen, dass die Düsen (blauen)schnell auf 100% laufen. Da ich es noch nicht aufgegeben habe einen größeren Lader einzubauen, wollte ich mit der Pumpe die Basis legen.
Benutzeravatar
KayLi
 
Beiträge: 562
Registriert: Mi 17. Jun 2009, 17:35
Wohnort: München


Zurück zu Motor & Getriebe



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste